Se il tapis roulant non si accende, prima di tutto si deve controllare la presa di corrente dove è stato attaccato il cavo di alimentazione del tapis roulant collegando sulla stessa un semplice phon per capelli.
Poi si deve ricontrollare il montaggio e verificare le connessioni dei cavi ed il passaggio degli stessi; controllare che i cavi non siano schiacciati e tanto meno recisi.
Infine lo stesso controllo va fatto aprendo il copri-motore del tapis roulant con i cablaggi che vanno a finire sulla scheda elettronica che si trova in questo alloggiamento.

 

Commenti (22)

  • piero lippi
    22/Apr/2016 19:41

    Come lo accendo mi salta la luce mi hanno detto che può essere la scheda e motore mi conviene ripararlo o no ? È un luzi sport olimpic 1750

    Rispondi

  • Stefano
    23/Apr/2016 10:15

    Ciao Piero, scheda e motore....sicuramente spende + di 300 euro!!! io non lo riparerei.

    Rispondi

  • marco
    01/Feb/2017 14:59

    salve, ho un lineaflex a motore mentre andavo dopo circa 5 min mi si è spento totalmente come se non avvesse più corrente tutto morto, e non mi si riaccende cosa devo fare??
    saluti

    Rispondi

    • stefano
      01/Feb/2017 15:50

      ciao Marco, andrebbe visto ma credo sia un problema di scheda

      Rispondi

      • Luciano
        21/Feb/2017 19:28

        ciao,anche a me dopo 5 minuti che andavo sul tapis roulant si e'spento di colpo e non si e'piu'acceso il display.
        il pulsante in basso di accensione si accende.
        spero non sia la scheda,ci sono fusibili?
        e'un puntoshop

        Rispondi

      • Luciano
        21/Feb/2017 19:28

        ciao,anche a me dopo 5 minuti che andavo sul tapis roulant si e'spento di colpo e non si e'piu'acceso il display.
        il pulsante in basso di accensione si accende.
        spero non sia la scheda,ci sono fusibili?
        e'un puntoshop

        Rispondi

  • Luciano
    21/Feb/2017 20:42

    salve,ho un tapis roulant comprato usato un mese fa'.
    e'uno elettrico della puntoshop,dopo 5 minuti di utilizzo si e'spento e non si e'piu'riacceso il display ne il tappeto.
    si accende solo il pulsante di accensione in basso.
    cosa potrebbe essere?
    grazie

    Rispondi

  • Lorenzo
    25/Jun/2017 00:33

    Qualcuno può aiutarmi?
    Ho rimesso in funzione la mia ellittica dopo un po' di tempo, ma erroneamente ho inserito un alimentatore diverso, probabilmente con un voltaggio superiore a quello previsto.
    A quel punto ho sentito un breve rumore nella consolle e poi più niente, non si è accesa e quindi non dà più segni di vita..
    Mi chiedo se all'interno della stessa ci sia un fusibile.
    Chiedo un vs parere/consiglio. il prodotto è una vecchia pro-form 790 hr.
    Grazie

    Rispondi

  • stefano
    12/May/2016 20:29

    chiedo aiuto. ho un nordictrack c3000 direi anzianotto con monitor lcd tv integrato, l'ho preso usato intorno al 2008 usato almeno un 15 volte al mese, da quando l'avevo preso non è mai andato il sollevamento elettrico, ma per il resto funzionava egregiamente, solo che il mese scorso ho notato una cosa strana, quando finivo la corsa e staccavo la chiave magnetica la tv rimaneva cmq accesa come se non sentisse il distacco chiave, ma il tappeto cmq si fermava. quindi lo spegnevo dall'interruttore di sicurezza per risolvere la cosa. è poi stato fermo un mese circa sempre scollegato dalla rete elettrica, quando sono andato per riutilizzarlo è rimasto morto anche con chiavetta inserita, schermo nero e tappeto che non si muove. la cosa che noto è che quando attacco la corrente da dietro c'e' ìl rumore come se le casse della tv si attivassero. quindi ho smontato la consolle e ho visto che la placca metallica per fare collegare il magnete si era staccata, ma anche se rimessa in posizione nulla da fare. quindi ho controllato col tester il cavo che sale dalla scheda motore alla consolle e notando un cavetto scollegato ho sostituito tutto il cavo, ma ancora nulla. il mio dubbio è che possa essere saltato il sensorino per la chiavetta che quindi non consente di accende il tutto. avete qualche consiglio? la scheda motore è mc 2100eh mentre la scheda consolle è una t02866reva. della netl 16807

    Rispondi

  • ramona
    10/Sep/2017 22:07

    Ciao ho acceso dopo qualche mese il tapis lineoflex lo schermo si accende ma gli zeri si illuminano solo in parte è il tapis non parte. Come posso fare? A chi mi posso rivolgere? Grazie mille

    Rispondi

    • stefano
      11/Sep/2017 09:24

      la Lineaflex è fallita da anni....
      molto probabilmente bisogna cambiare la scheda

      Rispondi

  • Mariangela
    17/Oct/2017 20:02

    Salve ho un pro form of 4.0 mentre camminavo si è spento e ha fatto staccare il salvavita. Si accende il display e funziona il livello di difficolta' ossia sale e scende il rullo elettricamente ma se clicco stare per iniziare a camminare si spegne. Mi sapete dire cosa può esssere e se conviene chiamare un tecnico? Grazie

    Rispondi

  • Salvatore
    30/Mar/2018 21:39

    Salve.. Io ho un problema.. Ho un tapis roulant proform.. Quando vado ad accenderlo si accende e poi si spegne subito dopo circa un secondo.. Cosa dovrei controllare? Urgente grazie

    Rispondi

  • Anna
    13/May/2017 23:44

    Ho comprato un tapis roulant da 5 giorni usato 2 giorni. Nn si accende più morto nn si accende più .. cosa posso fare?

    Rispondi

    • stefano
      15/May/2017 08:27

      mi puoi dire marca e modello? si accende la console? il motore fa rumore? la chiavetta di sicurezza (rossa) è inserita? il pulsante di accensione sul vano motore si accende?

      Rispondi

  • Luciano
    21/Feb/2017 20:42

    salve,ho un tapis roulant comprato usato un mese fa'.
    e'uno elettrico della puntoshop,dopo 5 minuti di utilizzo si e'spento e non si e'piu'riacceso il display ne il tappeto.
    si accende solo il pulsante di accensione in basso.
    cosa potrebbe essere?
    grazie

    Rispondi

  • stefano
    22/Feb/2017 09:09

    Salve, molto probabilmente è la scheda elettronica. Puntoshop è fallita.

    Rispondi

  • Luciano
    22/Feb/2017 18:04

    come faccio ad averne conferma?
    e se compro una scheda per tapis roulant universale?

    Rispondi

  • Luciano
    22/Feb/2017 18:04

    come faccio ad averne conferma?
    e se compro una scheda per tapis roulant universale?

    Rispondi

  • Luciano
    22/Feb/2017 18:04

    come faccio ad averne conferma?
    e se compro una scheda per tapis roulant universale?

    Rispondi

  • stefano
    22/Feb/2017 18:16

    non esistono schede universali che io sappia e la conferma posso dargliela io ...credo di prenderci ma ci vorrebbe un tecnico che veda il prodotto

    Rispondi

  • paolo
    03/Mar/2017 19:19

    Buon Giorno, posseggo un tapis roulant "c3000" da qualche anno e ne faccio un uso saltuario , però vorrei che fosse sempre in ordine quando lo uso.
    Negli ultimi periodi purtroppo fa un difetto di funzionamento di cui non capisco la causa, praticamente la macchina improvvisamente mentre sta funzionando si ferma, e ho notato che lo fa in particolar modo nelle velocità molto basse tipo la 3 o la 4 ,se scendo dal tapis ricomincia a funzionare , ma se risalgo si riferma dopo pochi tentativi pare riprendere forza.
    Vorrei gentilmente chiedere un aiuto a trovarne la causa, da elettronico ho pensato alle spazzole del motore , ma non ne sono certo, confido in un vostro aiuto.

    saluti Belluti Paolo

    Rispondi

Inserisci un commento

Annulla la risposta